Alterar Versão do PHP e/ou Habilitar/Desabitar extensões do PHP

Voltar

Nos servidores linux cPanel é possível alterar a versão do PHP para uma versão mais atual, ou ainda mais antiga dependendo de sua necessidade, além de habilitar e desabilitar extensões do PHP da conta cPanel, para isto siga o procedimento abaixo:

- Acesse o cPanel de sua conta

- Procure pelo ícone "Selecionar PHP Versão"

- Altere a versão (Native) para uma outra versão. Por exemplo: 5.4 e clique em Set as Current. 

- Após isto será habilitado em sua página várias opções pra você habilitar/desabilitar as extensões que seu script necessita para funcionar corretamente. 

Extensões

- Após isto basta clicar em Salvar.